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DESCRIPTION 
 

Who:  Current Graduate Research Fellows (GRFs). 
What: A short video, not to exceed 90 seconds, that communicates how your NSF-

funded research will help shape the future – for yourself, for your field or for 
your world. 

Where: Create your video and upload it to YouTube.  Then register for the contest and 
submit your entry using our convenient online platform, grf2012.skild.com. 

When: Entries must be submitted no later than 11:59 p.m. Pacific Daylight Time (PDT), 
Sept. 14, 2012. 

Why: The Graduate Research Fellowship Program is celebrating its 60th anniversary 
this year, but we’re even more excited by the future than the past. Tell us your 
story! 

 
 

PRIZE INFORMATION 
 
Contest winners will be awarded cash prizes. The prizes will be awarded as checks made out to the 
registered team leader and may be shared among any team members listed on the registration form at 
the team leader’s discretion.  Awarded funds are to be used for attending conferences or meetings or 
for other research-related expenses.  
 

First Prize:   $2,000 
Second Prize:   $1,500 
Third Prize:   $1,000 
People’s Choice:  $1,000 

 
Winners will be notified of the official contest results before the public announcement is made on Nov. 
15, 2012, by press release. NSF will also publish the names of the winners on its website and on the  
GRFP website.  
 
 

ELIGIBILITY CRITERIA 
 

o Participants listed on the registration form must be GRFs with active awards as of July 16, 2012.  
o Entries can be produced by individuals or teams or teams of GRFs. One participant must register 

as the team leader. 
o Entries must be written, directed, produced and starred-in by active GRFs (see above). 
o A maximum of one submission is permitted per individual or team.  
o Entries must not advertise or promote a commercial product visually or orally. 
o Entries must be in English. 
o Entries must include an Acknowledgement of NSF Support and Disclaimer at the end of the 

video (see FAQ). 
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JUDGING CRITERIA 
 

Visual Impact 
 
A successful entry provides viewers with new insight, is visually striking, incorporates a variety of 
perspectives and media, and is shot and edited to a high standard. 

 

Effective Communication 
 
A successful entry delivers clear and understandable messages, using plain language (written and 
spoken) throughout, in the entry itself and any accompanying text.  

 

Freshness/Originality 
 
A successful entry has an individual voice, vitality and energy, and emphasizes new methods and insights 
to create a novel presentation or tell a compelling story about the researcher(s) and/or their research. 

 
 

JUDGING ROUNDS 
 
Preliminary Round – Sept. 21-28, 2012 
 

o Qualifying entries (those that meet eligibility criteria and abide by all contest rules) are scored 
by scientists, engineers, educators and other professionals from NSF. 

o Each entry is scored by a panel of judges. 
o All entries are scored anonymously. 

 
Semifinal Round – Oct. 5-12, 2012 
 

o Entries scored in the top half of the preliminary round advance to the semifinal round.  
o Entries are scored by scientists, engineers, educators and other professionals from NSF and 

other institutions or organizations. 
o Each entry is scored by a panel of judges. 
o All entries are scored anonymously. 

 

Final Round – Oct. 19-26, 2012 
 

o The top entries from the semifinal round advance to the final round. 
o After all entries are scored anonymously, a final judges meeting will be held to choose first, 

second, and third place winners. 
o Entries are scored by a panel of distinguished judges representing a variety of fields including 

scientists, engineers, film producers, graphic artists and educators.  
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o Each entry is scored by all of the final round judges.  
o All judges’ decisions are final. 

 
People’s Choice Award – October 17-31, 2012 
 

o Entries that reach the final round are eligible to be voted the people’s choice. 
o An online public vote will be held online using the contest’s online platform. 
o The People’s Choice will be announced with the other winners on November 15, 2012.  

 
 

RULES 
 

o Contest entry constitutes agreement to adhere to the rules and stipulations set forth by the 
contest sponsors. 

o Any entrant or entry found to be in violation of any rule will be disqualified. 
o Each entrant certifies, through submission to the contest, that the entry is his or her own 

original creative work and does not violate or infringe the creative work of others, as protected 
under U.S. copyright law. 

o By entering the contest the entrant agrees to hold harmless, NSF and the GRFP for all legal and 
administrative claims, to include associated expenses that may arise from any claims related to 
his or her submission or its use. 

o Entrants retain all copyright and equivalent rights but give NSF and the GRFP nonexclusive rights 
to use their names, likenesses, quotes and submissions for educational publicity and/or 
promotional purposes. This includes but is not limited to website display, print materials and 
exhibits. 

o NSF and the GRFP reserve the right to use semifinalist and finalist winner’s names and entries 
for educational publicity and/or promotional purposes, including the exhibition of winning 
entries on its website and elsewhere. It is understood that entries will be shared with reporters 
covering these awards and for promotion of the contest itself. 

o Winners that are published by NSF and the GRFP will be required to sign an agreement 
confirming ownership/use rights and granting nonexclusive publication and Web rights. 

o Winners are responsible for all taxes or other fees connected with the prize received and/or 
travel paid for by the sponsoring organizations. 

o NSF and the GRFP will not respond to any claims or inquiries regarding contest results. 
o NSF and the GRFP have the final say on any point not outlined in the entry rules. 
o Information requested on the entry form will be used to determine how and if the contest is 

meeting its goals, purposes and audience. Submission of this information is also necessary to 
contact entrants. 

o Employees, contractors, officers or judges of the sponsoring organizations are not eligible to 
enter the contest. 

o Judges are not eligible to enter the contest. 
o If an insufficient number of qualified entries are received, the sponsoring organizations reserve 

the right to modify or cancel the contest prior to announcing winners. 
o Should NSF decide to bring winning contestants to Washington, D.C., or to any other location for 

promotional and other purposes, expenses paid by NSF will be within the limits set forth in law 
according to federal travel regulations.  
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o All contestants agree that they, their heirs and estates shall hold harmless the United States, the 
employees of the federal government, and all employees of the GRFP for any and all injuries 
and/or claims arising from participation in this contest, to include that which may occur while 
traveling to or participating in contest activities. 

o A team leader must be designated for team submissions. The order in which names are listed on 
the entry form is how the names will appear on the NSF and GRFP website. 

o Videos must not contain material that is inappropriate, indecent, obscene, hateful, defamatory, 
slanderous or libelous. 

o Videos must not contain material that promotes bigotry, racism, hatred or harm against any 
group or individual, or that promotes discrimination based on race, sex, religion, nationality, 
disability, sexual orientation or age. 

o Videos must not contain material that violates any applicable law. 

 

FREQUENTLY ASKED QUESTIONS 

Q: What characterizes a winning entry? 
A: Entries are scored based on visual impact, effective communication and freshness/originality.  See the 
Judging Criteria for more information. The best videos will employ high-definition images, crisp music 
and sound, and high-quality editing, and will be engaging to viewers.  
 
Q: I’m not an experienced video editor. Are resources available to help me? 
A: Please consult Appendix A: Video Boot Camp Companion Guide for some great tips. 
 
Q: What is the file requirement for my video? 
A: Please consult YouTube’s Help Section (www.YouTube.com/help), which contains excellent 
information about encoding and uploading video using Windows Movie Maker, iMovie, Final Cut Pro 
and Quicktime Pro.  
 
Also, please review the first three appendices to this document. They contain helpful information about 
importing, editing and exporting video. 
 
Q: I have an active graduate research fellowship but I don’t know my Fellow ID number.   
A:  You can request your Fellow ID number by emailing grfp@nsf.gov. 
 
Q; Does the video have to include credits identifying the video creator and any team members? 
A: No, your video does not have to include credits.   
 
Q: If I include credits, are they included in the 90 seconds? 
A: Yes.  
 
Q: What is the Acknowledgement of Support and Disclaimer that I must include at the end of my 
video? 
A:  The following text must appear for six seconds at the end of your video: 
“This material is based upon work supported by the National Science Foundation Graduate Research 
Fellowship under grant number (insert your grant number).  Any opinion, findings and conclusions or 
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recommendations expressed in this material are those of the author(s) and do not necessarily reflect the 
views of the National Science Foundation.” 
 
Q: Are the six seconds for the Acknowledgement of Support and Disclaimer included in the 90 second 
video limit? 
A: No 
 
Q: Where do I find the NSF grant number? 
A: Fellows can obtain the NSF grant number from their institutional coordinating official (CO) or: 

1. Go to: http://www.nsf.gov/awardsearch 
2. Next to “Search award for”, type in: Graduate Research Fellowship Program  

a. Restrict search to “title only” 
b. The “Active awards only” button should be selected 
c. Click the Search button 

3. Sort the results by “Organization” by clicking on the Column header “Organization” 
4. For fellows attending institutions outside the United States, you can find your name listed 

alphabetically 
5. Fellows attending U.S.-based institutions, locate your university (organization) 
6. Click on the Award Number link (first column) next to your organization’s name.  This takes 

you to a page with the award number, and the start and end dates of the award.  If there 
are two awards, select the one with the start and end dates that correspond most closely 
with the period of your GRFP fellowship. 

Q: What is meant by “team” for the purposes of the contest? 
A: When registering for the contest, team leaders may list a number of team members for 
acknowledgment. These individuals must also be GRFs with active awards (see Eligibility Criteria above).  
Non-GRFs are allowed to perform tasks such as filming, lighting and sound support, acting in minor 
roles, etc., but will not be officially considered as team members. Teams may list these individuals in any 
credits they choose to include, at their discretion. 
 
Q: Once I submit my video, can I revise it or replace it with another video prior to the September 14 
deadline? 
A.No. Once you submit a video to the contest it is considered a final submission and cannot be 
revised or replaced. 
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Appendix B 
 

Importing, Editing, and Exporting Your Video  
Using Windows Movie Maker 

 
For PC users with Windows XP or Vista running Windows Movie Maker 

 
Importing Your Video 
When importing your video from the Flip camera, the program “Flipshare” may open automatically and 
try to get you to import the file into this program. Choose NO so that you can import the file and edit it 
using Windows Movie Maker. 

1. Connect the Flip camera to your computer with the USB output. 
2. Convert the Flipcam files to .wmv files:  

 Open the program “Any Video Converter” from your Programs file in the Start menu. (If 
you did not already download this program, you can get the free version from www.any-
video-converter.com.) 

 Click on the “Add Video” button at the top left of the Any Video Converter screen.  

 In the pop up box, look for FlipVideo in the MyComputer folder. Click OPEN.  

 OPEN the DCIM folder. 

 OPEN the 100Video folder 

 Look for the files with dates and times that match your recording time. (You won’t be 
able to preview the files here to check if they’re the right ones.) Select all the files that 
you want to import (use the Shift key to select multiple files at once). Then click OPEN. 

 From the drop-down menu in the upper right part of the screen, look in “Common Video 
Formats” and choose “Customized WMV Movie (.wmv).  

 Click the large “Convert” button in the top part of the screen. This will take a few 
minutes.  

3. Eject the Flip video camera from the computer by choosing “Safely Remove hardware,” as you 
would any USB device. 

4. Import the video clips into Windows Movie Maker: 

 Open the Program: Windows Movie Maker from your Start menu (it may be in the 
Accessories folder within your Start menu). 

 If you already have another project open, select New Project from File menu in the 
upper left. If you have never used the program before on this computer, you won’t need 
this step. 

 Click on the Import Video from the 1.Capture Video menu within the Movie Tasks (left 
part of screen).  In the pop up menu, navigate to your new, converted files saved in My 
Documents > Any Video Converter > WMV. 

 Select the converted videos (use the Shift button to select multiple clips) and click Open. 
If you import more than one video, Windows Movie Maker may deposit these in 
separate Collections. To make sure that all your videos have imported, use the pull 
down menu from the top center of your screen and look for the file names of the 
various clips you imported. 
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**Editor’s Note: Windows Movie Maker is not especially user-friendly. We’ll teach you the basics as best 
we can, but if you can upgrade to Windows Live Movie Maker, or have the option to use iMovie, you 
may find those programs a little easier to use.** 
 
Movie Maker basics: 
Use the space bar to start and stop playing.  
To delete something you’ve inserted, click on the item, go to the home menu & choose Remove. 
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Getting Started 

1. Make sure that Windows Movie Maker is Open, and that you have imported your video clips 

following the directions above.  

Cutting and Organizing Clips 

You may break your video into as many short clips as you would like, cutting out unwanted pauses or 
mistakes.  
If you make a mistake, you can use Control-Z to undo! 

1. In the lower part of your screen, make sure that you are viewing the Timeline (confusingly, when 
the timeline is showing, you will see a small button that says “show storyboard.” However, if 
you see a button that says “show timeline” then you are actually viewing the storyboard. See 
previous page of this document for a picture of what the timeline looks like.)  

2. Within the timeline, select a clip you want to edit. Use the play and pause buttons in the 
preview screen to find the location where you’d like the split to occur. Pause the clip at the spot 
you want to split. In the lower right corner of the Preview screen, click the Split small button 
(second from the right, when you mouse over it, it says “Split the clip…”). 

3. Notice that in the Timeline at the bottom of the page, you can see that the video has been split. 
4. To hide any unwanted parts of a clip, you will want to Trim your clip. 

 Use the preview window to play and pause the clip to find the exact location you want 
the clip to start. 

 Move your mouse to the beginning of the clip within the Timeline. A red two-way arrow 
will appear, along with direction to Click and drag to trim the clip. Use your mouse to 
move the blue vertical bar to the start time you determined. You can watch the frames 
change and keep track of the time stamp in the preview screen.  

 Repeat to trim the back end, or stopping point, of the clip.  

 If you are UNhappy with your selection, remember that you can use Control-Z to undo.  
5. You may move the clips around relative to each other by selecting, dragging, and dropping 

within the Timeline (or Storyboard) windows. A vertical blue line will appear anywhere you can 
move a clip.  

6. To play your project through, move the cursor until the vertical blue line is at the beginning of 
your first clip, then press the space bar to play. (Don’t worry about abrupt visual transitions yet.) 

Adding Transitions 

Transitions allow your video to flow smoothly between clips. 

1. In the lower part of your screen, click Show Storyboard (when the storyboard is showing, you 
will see a small button that says “show timeline.” Review page 2 of this document for a picture 
of what the storyboard looks like.) 

2. Click on the small white and gray rectangle between your first two video clips. 
3. At the left part of your screen, within Movie Tasks, select View Video Transitions (you may need 

to click on “2. Edit Movie” to see this menu option). A viewer will display various types of 
transitions in the middle of your screen, between the Movie Tasks and the Preview screen. 
Double click the various options to preview the transitions.  

4. Click on the transition of your choice, then drag it into the small white and gray rectangle 
between your first two video clips.  
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5. Repeat step 11 to include transitions between all clips.  

Adding a Title, Captions, and/or Credits 

1. In the lower part of your screen, switch back to the Timeline view by clicking Show Timeline. 
2. At the left part of your screen, within Movie Tasks, select Make Titles or Credits from the 2. Edit 

Movie menu. A screen will appear with various options for where to include your title. If you 
choose to add a title at the beginning of the movie, or before or after the selected clip on the 
storyboard, your title will appear on a new blank background (that you can edit). If you choose 
to add a title on the selected clip, the title will appear while your video is playing. 

3. Click on your selection. A box will appear, prompting you to enter text for your title.  
4. Enter the text for your title and, if desired, subtitle.  
5. Notice that the menu now shows More Options.  Explore these options, including background 

color, font and size, text duration, and text movement, by clicking on them within the popup box 
to preview.  

6. If you have inserted the title on a clip, a gray rectangle representing the title overlay now 
appears below the clip in your Timeline. If you inserted the title before or after clips, the new 
title screen appears between your video clips in the Timeline.  

7. You may adjust the duration that the title displays by clicking and dragging the left and right 
edges of the rectangle within the timeline. 

8. You may move the title display anywhere within your video by clicking on the rectangle and 
dragging it to a different location in your Timeline. (If you want to remove the inserted blank 
clip, click on it and then click Remove.) 

9. To include captions or credits, repeat steps 14-17.  

Inserting other visuals or photos 

Using Window Movie Maker you are able to insert other visuals, but unfortunately it’s very difficult to 
have the audio track continue to play while the image displays on the screen. 

1. Make sure that you can see the Movie Tasks options at the left part of your screen. If not, you 
may need to click on the Tasks button at the top part of your screen. 

2. Within Movie Tasks, select Import Pictures (you may need to click on “1. Capture Video” to see 
this menu option).  

3. A pop-up window will appear. 
4. Navigate your computer/documents to find the images you want to include.  
5. Select the image(s) of your choice (control-click to select multiple images), then click Open. The 

images will appear in your collections window. 
6. You can move the images by selecting, dragging, and dropping within the timeline or 

storyboard. A vertical blue line will appear anywhere you can move an image.  

More Options 

You can add audio or music, edit images, and much more… just experiment! Explore the various options. 
If you make a mistake, you can always undo (Control-Z) or delete (select the object you inserted and 
click the Delete button). 

Remember to save your project along the way by using the disk icon in the upper left portion of your 
browser. 
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Exporting Your Video 

1. At the left part of your screen, within Movie Tasks, select Save to My Computer from the 3. 
Finish Movie menu. A screen will appear so that you can name your finished movie and to 
choose a place to save it. Then click Next. 

2. Choose the file size (Best quality for playback on my computer is a good option), then click Next. 
It may take a few minutes for your video to save. 

To publish a movie to YouTube or Facebook, you need to be connected to the Internet, and you need an 

account on those websites. Accounts are free and easy to set up. If you don’t have an account, first go to 

www.youtube.com or www.facebook.com and create one. 

To Publish your movie on YouTube: 

1. Go to YouTube.com and Sign In to your account (top right part of web page).  

2. Once you are signed in, click on the Upload button near the top right part of the screen.  

3. Click Upload video, then navigate to the video you just saved within your computer/documents 

(you may need to look in the “My Videos” folder). YouTube will upload your video. This may 

take several minutes. 

4. Fill in the fields and make selections from pop-up menus. “Category” refers to the category 

under which the video will be categorized on the YouTube website. “Tags” are keywords viewers 

can use to search for your movie on the YouTube website. 

5. To allow your video to be viewable by anyone, choose “Public” in the Privacy options. Click Save 

Changes. 
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Appendix C 
 

Importing, Editing, and Exporting Your Video  
Using Windows Live Movie Maker 

 
For PC users with Windows 7 or Vista using Windows Live Movie Maker 

 
Importing Your Video 
When importing your video from the Flip camera, the program “Flipshare” may open automatically and 
try to get you to import the file into this program. Choose NO so that you can import the file and edit it 
using iMovie or Windows Live Movie Maker. 

1. Connect the Flip camera to your computer with the USB output. 
2. Convert the Flipcam files to .wmv files.  

 Open the program “Any Video Converter” from your Programs file in the Start menu. (If 
you did not already download this program, you can get the free version from www.any-
video-converter.com.) 

 Click on the “Add Video” button at the top left of the Any Video Converter screen.  

 In the pop up box, look for FlipVideo in the MyComputer folder. Click OPEN.  

 OPEN the DCIM folder. 

 OPEN the 100Video folder 

 Look for the files with dates and times that match your recording time. (You won’t be 
able to preview the files here to check if they’re the right ones.) Select all the files that 
you want to import (use the Shift key to select multiple files at once). Then click OPEN. 

 From the drop-down menu in the upper right part of the screen, look in “Common Video 
Formats” and choose “Customized WMV Movie (.wmv).  

 Click the large “Convert” button in the top part of the screen. This will take a few 
minutes.  

3. Eject the Flip video camera from the computer by choosing “Safely Remove hardware,” as you 
would any USB device. 

4. Import the video clips into Windows Live Movie Maker 

 Open the Program: Windows Live Movie Maker from your Start menu (it may be in a 
folder called Windows Live within your Start menu). 

 If you already have another project open, select New Project from the tab with an icon 
on it just to the left of the Home tab. If you have never used the program before on this 
computer, you won’t need this step. 

 Click on the “Add Videos or Photos” button at the top left.  In the pop up menu, 
navigate to your new, converted files saved in My Documents > Any Video Converter > 
WMV. 

 Select the converted videos (use the Shift button to select multiple clips) and click OPEN. 
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Live Movie Maker basics: 
 
Use the space bar to start and stop playing.  
To delete something you’ve inserted, click on the item, go to the home menu & choose Remove. 
 

 
 
 
 

Getting Started 

1. Make sure that Windows Live Movie Maker is Open, and that you have imported your video 

clips following the directions above.  

Cutting and Organizing Clips 
 
You may break your video into as many short clips as you would like, cutting out unwanted pauses or 
mistakes.  
If you make a mistake, you can use Control-Z to undo! 

1. At the top part of your screen, select the Edit tab.  
2. Select one of your clips to edit from the browser on the right. 
3. To split the video clip into multiple parts, use the preview screen to play your clip and find the 

location where you’d like the split to occur. Notice that in the browser window at right, the 
black vertical line moves as you play the clip in the preview window. Once you’ve found the spot 
where you’d like to split, Click the Split button (top center when the Edit tab is selected). 
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4. To hide any unwanted parts of the clip, click on the Trim tool (top center). Notice that the 
options on the top part of your screen change. 

 Use the preview window to play and pause the clip to find the exact location you want 
to start the clip. Then click Set start point. 

 Repeat to find the exact location to end the clip, then click Set end point.  

 If you are happy with your selection, click Save Trim. Your top menu options will change 
back, and your new edited clip will show up in the browser window. (If you change your 
mind later about the beginning and end points of your clip, select the clip and choose 
Trim again; you can then change the endpoints.) 

5. You may move the clips around relative to each other by selecting, dragging, and dropping 
within the browser window. A vertical black line will appear anywhere you can move a clip.  

6. To play your project through, move the cursor until the vertical black line is at the beginning of 
your first clip, then press the space bar to play. (Don’t worry about abrupt visual transitions yet.) 

Adding Transitions 

Transitions allow your video to flow smoothly between clips. 

1. Select the first video clip. 
2. At the top part of your screen, select the Animations tab. A viewer will display various types of 

transitions. Move your cursor over the different images within the viewer to preview the 
transitions.  

3. Click on the transition of your choice to select it. Once selected, the duration menu becomes 
available. The default is that the transition will occur over 1 second. To change the duration, use 
the pull-down menu to select the duration you’d like.  

4. Select the next clip, then repeat step 10. Repeat for all clips.  

Adding a Title, Captions, and/or Credits 

1. At the top part of your screen, select the Home tab. 
2. Click on the Title button. A black screen will appear in your preview window, prompting you to 

enter text for your title.  
3. Enter the text for your title and, if desired, subtitle.  
4. Notice that the menu now displays text and font options in the Format tab.  Explore the menu 

options, including background color, font and size, text duration, and text movement. 
5. A pinkish rectangle now appears below the new clip in your Browser window. Movie Maker’s 

default is to display the title on a new background with a five-second duration. However, you 
may move the title display anywhere within your video by clicking on the pink rectangle and 
dragging it to a different location in your browser window beneath the appropriate part of your 
video. (If you want to remove the inserted blank clip, click on it and then click Remove.) 

6. To include captions or credits, select that option from the Home menu, then repeat steps 14-16.  

Inserting other visuals or photos 

Using Window Movie Maker you are able to insert other visuals, but unfortunately it’s very difficult to 
have the audio track continue to play while the image displays on the screen. 

1. At the top part of your screen, select the Home tab. 
2. Click on Add Videos and Photos. A pop-up window will appear. 
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3. Navigate your computer/documents to find the images you want to include.  
4. Select the image(s) of your choice (control-click to select multiple images), then click Open. The 

images will appear in your browser window. 
5. You can move the images by selecting, dragging, and dropping within the browser window. A 

vertical black line will appear anywhere you can move an image.  

More Options 

You can add music, edit images, and much more… just experiment! Explore the various options within 
the different tabs. If you make a mistake, you can always undo (Command-Z) or delete (select the object 
you inserted and use the “Remove” button). 

Remember to SAVE your project by using the disk icon in the upper left portion of your browser. 

Export Your Video 
 

To publish a movie to YouTube or Facebook, you need to be connected to the Internet, and you need an 

account on those websites. Accounts are free and easy to set up. If you don’t have an account, first go to 

www.youtube.com or www.facebook.com and create one. 

To Publish your movie on YouTube: 

1. At the top part of your screen, select the Home tab.  

2. In the top right part of the home screen, you will see various icons (including YouTube) that 

represent options for exporting.  

3. Choose the YouTube icon. You will be asked to log in to your account. 

4. Fill in the fields and make selections from pop-up menus. “Category” refers to the category 

under which the video will be categorized on the YouTube website. “Tags” are keywords viewers 

can use to search for your movie on the YouTube website. 

5. To allow your video to be viewable by anyone, deselect “Make this movie personal.” 

6. Click Publish. Windows Movie Maker will upload your movie. Depending on website traffic, the 

movie may not be available right away. 

To Publish your movie for use in other venues: 

1. At the top part of your screen, select the Home tab.  

2. In the top right part of the home screen, you will see various icons (including YouTube) that 

represent options for exporting.  

3. Scroll through to see the various options. As you move your cursor over the options, a pop up 

box will give details about the options. 

4. Select an option that suits your needs. 

5. Name the movie and choose a location to save the file. Larger sizes typically offer higher quality 

but may take longer to export. 

6. Click Save. 
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Appendix D 
 

Importing, Editing, and Exporting Your Video  
Using  iMovie 

 
Importing Your Video 
When importing your video from the Flip camera, the program “Flipshare” may open automatically and 
try to get you to import the file into this program. Choose NO so that you can import the file and edit it 
using iMovie. 

1. Connect the Flip camera to your computer with the USB output.  
If the iMovie import window doesn’t open, open the program: iMovie, then choose File > 
“Import from Camera.” The Import window displays all the video clips on the device. You can 
use the playback controls below the viewer to play the clips to decide which ones you want. 

2. Select which video clips to import. Use the Automatic/Manual switch at the lower left corner of 
the Import screen.  

 To import all clips, set the Automatic/Manual switch to Automatic, then click Import 

All.  

 To import specific clips, set the Automatic/Manual switch to Manual. Deselect the clips 
you don’t want to import, then click Import Checked. 

3. Choose where you want to store the video from the Save To pop-up menu. Typically, you’ll 
store the video on your computer hard disk, but if you have another disk drive connected to 
your computer, you can store the video there. 

4. Choose how to organize the imported video in your Event Library. iMovie uses the word “Event” 
to describe the set of video clips that you will weave together into one movie. 

 To add the imported video clips to clips you’ve already imported, select “Add to Existing 
Event,” and then choose the Event’s name from the pop-up menu. (The first time you 
import video clips, there won’t be any existing Events in your Event Library.) 

 To create a new Event, type a name for it in the “Create new Event” field.  
5. To have iMovie smooth the shaky portions of your video (a process called stabilization), check 

“After import analyze for,” and then choose stabilization from the pop-up menu. **These 
processes can take a long time. We recommend unchecking this box for the purposes of today’s 
session.  

6. For iMovie11 users, select the option to use Dissolve as the default for transitions. 

7. Click OK.  It can take several minutes to more than an hour for iMovie to import the video, 
depending on how much video you have. 

8. Once the videos have been imported, choose “Done” to close the import screen. Eject the 
Flipcam from your computer as you would any USB device. 
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iMovie vocabulary and basics: 
Event Browser: displays imported video clips  
Project Browser: displays edited video clips, transitions, images, titles, etc as you build your final video. 
Use your mouse pointer to move the vertical red line to indicate where to start and stop playing a clip. 
Use the space bar to start and stop playing.  
 

 
 
 

Starting a New Project 

1. Choose File > New Project.   

2. You will have the option to apply a theme to your project. If you don’t want to add any theme-

based elements to your project, select No Theme.  

3. Type a name for the project in the Name field. 

4. Choose a format option from the Aspect Ratio pop-up menu. Widescreen (16:9) makes the 

movie appear much wider than it is high. This format is recommended for most modern 

computer and TV screens. Standard (4:3) is less ideal for videos recorded using the Flipcam.  

5. Click Create. The empty project opens in the Project Browser.  
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Cutting and Organizing Clips 
You may break your video into as many short clips as you would like, cutting out unwanted pauses or 
mistakes.  

1. The video clips you imported should be visible in the Event Browser. If not, click on your Event in 
the Event Library.  

2. To select a portion of a video clip, click anywhere on the clip in the Event Browser. A small 
yellow box will appear. You can click and drag the left and right edges of this yellow box to set 
the start and ending points of the clip you’d like to include. As you drag the edges, keep your 
eye on the Preview screen, which will display the image as you move the edge. At the right side 
of the yellow box, the duration of the clip will display.  

3. Once you’ve determined the beginning and end of the clip you want to include in your video, 
click to select the entire yellow box and drag it into the Project Browser in the upper left. An 
orange line will show up in the Event Browser to indicate portions of the video clip that you 
have incorporated into your project. 

4. Repeat as many times as necessary, until all the clips that you want to include in your final video 
have been dragged and dropped into the Project Browser. 

5. If you decide that you want to remove a clip from your project, click to select (see the yellow 
box) and then press Delete. 

6. You may move the clips around relative to each other by selecting, dragging, and dropping 
within the Project Browser. A vertical green line, along with an add (+) symbol, will appear 
anywhere you can move a clip.  

7. To play your project through, move the cursor until the vertical red line is at the beginning of 
your first clip, then press the space bar to play. (Don’t worry about abrupt visual transitions yet.) 

Adding Transitions 

If you did not automatically incorporate transitions (only available in some versions of iMovie), you will 
want to add transitions to smoothly move between video clips. 

1. Click on the hourglass icon on the right side of the gray center bar (just to the right of the T 
icon). A viewer will display various types of transitions. Move your cursor over the different 
images within the viewer to preview the transitions.  

2. Click and drag the transition of your choice into the Project Browser, and drop it the space 
between two video clips (a vertical green line, along with an add (+) symbol, will appear 
anywhere you can add a transition). A small box will show up in the space between your video 
clips. The default is that the transition will occur over 0.5 seconds. To change the duration, 
double click on the small box and type in the duration you’d like.  

3. Repeat step 14 to add transitions between all video clips. Or, to use the same transition 
repeatedly, click on the first transition box you created, Copy (command C), then click and Paste 
(command V) in each of the other locations you want to include transitions. 
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Adding a Title, Captions, and/or Credits 

1. Click on the T (Text) icon on the right side of the gray center bar. A viewer will display various 
options for title screens.  

2. Click and drag the Title screen of your choice into the Project Browser, and drop it onto the 
frame in which you’d like the Title text to display. A blue bar with a yellow outline will show up 
on top of the image frame. 

3. Enter the text for your title and, if applicable, subtitle. Notice that the blue box in the Project 
Browser now displays the text that you entered.  

4. You can drag the right and left edges of the blue box (highlighted in yellow when selected) to 
change the duration and/or start and ending time that the title displays. You can also move the 
entire blue box left or right to change the placement of the Title within the video. 

5. To include captions or credits, repeat steps 17-19.  

Inserting other visuals or photos 

**To enable full capabilities for image insertion, go to the iMovie Preferences (in the menu bar at the very top 
left of your screen) and make sure the box “Show Advanced Tools” is checked) 

1. Click on the camera icon on the right side of the gray center bar (just left of the T). The viewer 
will show locations on your computer where you have photos stored. 

2. Navigate your computer/documents to find the images you want to include.  
3. Click and drag the image of your choice into the Project Browser, and drop it onto the frame 

during which you’d like the image to display. (You do not have to drop the image between clips. 
You can drop it on top of a clip.) 

4. When you “drop” the image into the frame, you will be given options. Choose “Cutaway” to 
have the image display while your voice/soundtrack continues to play. 

5. A box with a gray outline will show up above the video’s image frame. Click on the box to drag 
the yellow edges to change the duration and/or start and ending time that the title displays. 
Double click the box for other image adjustment options 

6. Repeat these steps to include images or graphics in other locations.  

More Options 

You can add music or words, edit images, and much more… just experiment! Most of the features within 
iPhoto operate similarly, so you can apply the same principles to other effects. If you make a mistake, 
you can always undo (Command-Z) or delete (select the object you inserted and press the delete 
button!).  

For more help, visit the Help menu in iMovie.  
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Exporting Your Video 

To publish a movie to YouTube or Facebook, you need to be connected to the Internet, and you need an 

account on those websites. Accounts are free and easy to set up. If you don’t have an account, first go to 

www.youtube.com or www.facebook.com and create one. 

1. Make sure your project is still selected in the Project Library (by clicking its name).  

2. Choose Share from the menu at the very top of your computer screen. Choose YouTube or 

Facebook.  

3. Choose your YouTube or Facebook account from the Account pop-up menu. If you don’t see 

your account in the pop-up menu, click Add to add it. 

4. Fill in the fields and make selections from pop-up menus. For YouTube, “Category” refers to the 

category under which the video will be categorized on the YouTube website. “Tags” are 

keywords viewers can use to search for your movie on the YouTube website. 

5. Select a size of movie to publish that’s compatible with YouTube or Facebook, as indicated in the 

“Sizes to publish” table. Larger sizes typically offer higher quality but may take longer to upload. 

6. For YouTube, to allow your video to be viewable by anyone, deselect “Make this movie 

personal.” 

7. Click Next. 

8. Click Publish. iMovie uploads your movie to YouTube or Facebook; depending on website 

traffic, the movie may not be available on YouTube or Facebook right away. 

To Publish your movie for use in other venues: 

1. Make sure your project is still selected in the Project Library (by clicking its name).  

2. Choose Share from the menu at the very top of your computer screen. Choose Export Movie.  

3. Name the movie and choose a location to save the file. 

4. Select a size of movie to publish that’s appropriate for your needs. Larger sizes typically offer 

higher quality but may take longer to export. 

5. Click Export. 
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